<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" class="ancient-ie old-ie no-js" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" class="ancient-ie old-ie no-js" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" class="old-ie no-js" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" class="old-ie9 no-js" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE10">
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<script type="text/javascript">
function createCookie(a,d,b){if(b){var c=new Date;c.setTime(c.getTime()+864E5*b);b="; expires="+c.toGMTString()}else b="";document.cookie=a+"="+d+b+"; path=/"}function readCookie(a){a+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var c=d[b];" "==c.charAt(0);)c=c.substring(1,c.length);if(0==c.indexOf(a))return c.substring(a.length,c.length)}return null}function eraseCookie(a){createCookie(a,"",-1)}
function areCookiesEnabled(){var a=!1;createCookie("testing","Hello",1);null!=readCookie("testing")&&(a=!0,eraseCookie("testing"));return a}(function(a){var d=readCookie("devicePixelRatio"),b=void 0===a.devicePixelRatio?1:a.devicePixelRatio;areCookiesEnabled()&&null==d&&(a.navigator.standalone?(d=new XMLHttpRequest,d.open("GET","http://www.myguilford.com/wp-content/themes/dt-the7/set-cookie.php?devicePixelRatio="+b,!1),d.send()):createCookie("devicePixelRatio",b,7),1!=b&&a.location.reload(!0))})(window);
</script>	<title>Guilford County Government |   Normal Business Hours for Monday January 9th</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.myguilford.com/xmlrpc.php" />
	<!--[if IE]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style type="text/css" id="static-stylesheet"></style>
	<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guilford County Government &raquo; Feed" href="http://www.myguilford.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guilford County Government &raquo; Comments Feed" href="http://www.myguilford.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Guilford County Government &raquo; iCal Feed" href="http://www.myguilford.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.myguilford.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dt-validator-style-css'  href='http://www.myguilford.com/wp-content/themes/dt-the7/js/plugins/validator/validationEngine.jquery.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='weatherslider_css-css'  href='http://www.myguilford.com/wp-content/plugins/WeatherSlider/css/weatherslider.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.myguilford.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.4&#038;ver=4.6.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='udefault-css'  href='http://www.myguilford.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.myguilford.com/wp-content/uploads/maxmegamenu/style.css?ver=5c354c' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.myguilford.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.myguilford.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h1-new6-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h3-new6-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-font-h6-new6-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='http://www.myguilford.com/wp-content/themes/dt-the7/css/main.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dt-awsome-fonts-css'  href='http://www.myguilford.com/wp-content/themes/dt-the7/css/font-awesome.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom.less-css'  href='http://www.myguilford.com/wp-content/uploads/wp-less/dt-the7/css/custom-a9f53f9a83.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='http://www.myguilford.com/wp-content/themes/dt-the7/css/media.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dt-royalslider-css'  href='http://www.myguilford.com/wp-content/themes/dt-the7/royalslider/royalslider.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.myguilford.com/wp-content/themes/dt-the7/style.css?ver=4.1.4' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.video-container {
    position: relative;
    padding-bottom: 100%;
    padding-top: 35px;
    height: 0;
    overflow: hidden;
}
.video-container iframe {
    position: absolute;
    top:0;
    left: 0;
    width: 100%;
    height: 100%;
}

</style>
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.myguilford.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;language=en&#038;ver=3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myguilford.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/plugins/WeatherSlider/js/jquery-animate-background-position.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/plugins/WeatherSlider/js/jquery-easing-1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/plugins/WeatherSlider/js/weatherslider.kreaturamedia.jquery.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.4&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.4&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/themes/dt-the7/js/modernizr.js?ver=4.1.4'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/themes/dt-the7/js/svg-icons.js?ver=4.1.4'></script>
<link rel='https://api.w.org/' href='http://www.myguilford.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.myguilford.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.myguilford.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Notice of Guilford County BOC Work Session &#8211; Thursday, January 19, 2017 3:00PM' href='http://www.myguilford.com/notice-of-guilford-county-boc-work-session-thursday-january-19-2017-300pm/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.myguilford.com/county-operating-under-normal-hours/" />
<link rel='shortlink' href='http://www.myguilford.com/?p=19194' />
<link rel="alternate" type="application/json+oembed" href="http://www.myguilford.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myguilford.com%2Fcounty-operating-under-normal-hours%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.myguilford.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myguilford.com%2Fcounty-operating-under-normal-hours%2F&#038;format=xml" />
		<script type="text/javascript">
			dtGlobals.logoEnabled = 1;
			dtGlobals.logoURL = 'http://www.myguilford.com/wp-content/uploads/2014/08/gc_text_logo_sm.png';
			dtGlobals.logoW = '163';
			dtGlobals.logoH = '24';
			smartMenu = 1;
		</script>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
</head>

<body class="single single-post postid-19194 single-format-standard image-blur style-minimal btn-flat wpb-js-composer js-comp-ver-4.1.3.1 vc_responsive">


<div id="page">


	
<!-- !Top-bar -->
<div id="top-bar" role="complementary">
	<div class="wf-wrap">
		<div class="wf-table wf-mobile-collapsed">

			<div class="wf-td">	<div class="mini-contacts wf-float-left">
		<ul>
							<li class="address">PO Box 3427, Greensboro, NC</li>
						</ul>
	</div>
</div><div class="wf-td right-block"><div class="soc-ico"><a title="Instagram" target="_blank" href="http://www.instagram.com/GuilfordCountyNC" class="instagram"><span class="assistive-text">Instagram</span></a><a title="YouTube" target="_blank" href="http://www.youtube.com/GuilfordCounty" class="you-tube"><span class="assistive-text">YouTube</span></a><a title="Twitter" target="_blank" href="http://www.twitter.com/GuilfordCounty" class="twitter"><span class="assistive-text">Twitter</span></a><a title="Facebook" target="_blank" href="http://www.facebook.com/GuilfordCounty" class="facebook"><span class="assistive-text">Facebook</span></a></div></div>
		</div><!-- .wf-table -->
	</div><!-- .wf-wrap -->
</div><!-- #top-bar -->




	<!-- left, center, classical, classic-centered -->
	<!-- !Header -->
	<header id="header" class="logo-left" role="banner"><!-- class="overlap"; class="logo-left", class="logo-center", class="logo-classic" -->
		<div class="wf-wrap">
			<div class="wf-table">

				<!-- !- Branding -->
<div id="branding" class="wf-td">
	<a href="http://www.myguilford.com/"><img class="preload-me" src="http://www.myguilford.com/wp-content/uploads/2014/08/gc_text_logo.png" width="325" height="49"   alt="Guilford County Government" /></a>
	<div id="site-title" class="assistive-text">Guilford County Government</div>
	<div id="site-description" class="assistive-text"></div>
</div><!-- #branding -->
						<!-- !- Navigation -->
		<nav id="navigation" class="wf-td">
			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-primary" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-reverse-mobile-items="true" data-vertical-behaviour="standard" data-breakpoint="600"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-840' id='mega-menu-item-840'><a class="mega-menu-link" href="http://www.myguilford.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-875' id='mega-menu-item-875'><a class="mega-menu-link" href="http://www.myguilford.com/news/" tabindex="0">News / Alerts</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-41' id='mega-menu-item-nav_menu-41'><h4 class="mega-block-title">News, Alerts &#038; Events</h4><div class="menu-mm-news-alerts-container"><ul id="menu-mm-news-alerts" class="menu"><li id="menu-item-4826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4826"><a href="http://www.myguilford.com/category/county-news/">County News</a></li>
<li id="menu-item-4827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4827"><a href="http://www.myguilford.com/category/county-news/health/">Health Alerts</a></li>
<li id="menu-item-14923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14923"><a href="http://www.myguilford.com/category/county-news/employee-news/">County Employee News</a></li>
<li id="menu-item-8074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8074"><a href="http://www.myguilford.com/events/category/county-holiday/list/">County Holidays</a></li>
<li id="menu-item-4831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4831"><a href="http://www.myguilford.com/events/">Event Calendar</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-42' id='mega-menu-item-nav_menu-42'><h4 class="mega-block-title">Agenda Minutes and Notices</h4><div class="menu-mm-news-gov-container"><ul id="menu-mm-news-gov" class="menu"><li id="menu-item-5341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5341"><a href="https://guilford.legistar.com/Calendar.aspx">BOC Agendas &#038; Minutes</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-43' id='mega-menu-item-nav_menu-43'><h4 class="mega-block-title">Training Opportunities</h4><div class="menu-mm-news-training-container"><ul id="menu-mm-news-training" class="menu"><li id="menu-item-4834" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-4834"><a href="http://www.myguilford.com/events/category/training-opportunities/county-citizen-academy/">County Citizen Academy</a></li>
<li id="menu-item-9811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9811"><a href="http://www.myguilford.com/es/training-opportunities/">Emergency Services Training</a></li>
<li id="menu-item-9812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9812"><a href="http://www.myguilford.com/category/es-training/fire-training-class/">Fire Service Training</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-936' id='mega-menu-item-936'><a class="mega-menu-link" href="http://www.myguilford.com/how-do-i/" tabindex="0">How Do I</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-6 mega-menu-item-nav_menu-26' id='mega-menu-item-nav_menu-26'><h4 class="mega-block-title">Apply for</h4><div class="menu-mm-hdi-apply-for-container"><ul id="menu-mm-hdi-apply-for" class="menu"><li id="menu-item-5800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5800"><a href="http://agency.governmentjobs.com/guilfordnc/default.cfm">County Jobs</a></li>
<li id="menu-item-5801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5801"><a href="http://www.myguilford.com/planning-and-development/permitting-inspections/">Permits</a></li>
<li id="menu-item-5802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5802"><a href="http://www.myguilford.com/rod/marriagelicense/">Marriage License</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-6 mega-menu-item-nav_menu-27' id='mega-menu-item-nav_menu-27'><h4 class="mega-block-title">Look Up</h4><div class="menu-mm-hdi-look-up-container"><ul id="menu-mm-hdi-look-up" class="menu"><li id="menu-item-7345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7345"><a href="http://www.myguilford.com/online-county-services/">Online County Services</a></li>
<li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="http://www.myguilford.com/gis/online-services-gis/">GIS Online Services</a></li>
<li id="menu-item-7323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7323"><a href="http://www.myguilford.com/rod/recording-and-real-estate/">Real Estate Indexing</a></li>
<li id="menu-item-4519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4519"><a href="http://www.myguilford.com/planning-and-development/environmental-services/recycling/">Recycling Info</a></li>
<li id="menu-item-5840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5840"><a href="http://sexoffender.ncsbi.gov/">Sex Offenders</a></li>
<li id="menu-item-5919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5919"><a href="https://www.municode.com/library/nc/guilford_county/codes/code_of_ordinances">County Ordinances</a></li>
<li id="menu-item-13662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13662"><a href="http://foreclosures.myguilford.com/">Foreclosure Properties</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-6 mega-menu-item-nav_menu-29' id='mega-menu-item-nav_menu-29'><h4 class="mega-block-title">Locate</h4><div class="menu-mm-hdi-locate-container"><ul id="menu-mm-hdi-locate" class="menu"><li id="menu-item-5928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5928"><a href="http://www.myguilford.com/planning-and-development/environmental-services/interactive-waste-disposal-guide/">Where to dispose waste</a></li>
<li id="menu-item-5929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5929"><a href="http://gis.co.guilford.nc.us/HistProps/">Historical Properties</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-6 mega-menu-item-nav_menu-28' id='mega-menu-item-nav_menu-28'><h4 class="mega-block-title">PAY</h4><div class="menu-mm-hdi-pay-online-container"><ul id="menu-mm-hdi-pay-online" class="menu"><li id="menu-item-4523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4523"><a href="http://taxweb.co.guilford.nc.us/PublicWebAccess/">View &#038; Pay Taxes</a></li>
<li id="menu-item-4524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4524"><a href="http://www1.aoc.state.nc.us/citation/epay/init.do">Pay Tickets Online</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-6 mega-menu-item-nav_menu-30' id='mega-menu-item-nav_menu-30'><h4 class="mega-block-title">Register</h4><div class="menu-mm-hdi-register-container"><ul id="menu-mm-hdi-register" class="menu"><li id="menu-item-5841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5841"><a href="http://www.myguilford.com/elections/register-to-vote/">Register to Vote</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-6 mega-menu-item-nav_menu-33' id='mega-menu-item-nav_menu-33'><h4 class="mega-block-title">View more</h4><div class="menu-mm-hdi-view-more-container"><ul id="menu-mm-hdi-view-more" class="menu"><li id="menu-item-5930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5930"><a href="http://www.myguilford.com/how-do-i/">click to view more</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-933' id='mega-menu-item-933'><a class="mega-menu-link" href="http://www.myguilford.com/my-services/" tabindex="0">Departments / Services</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-13' id='mega-menu-item-nav_menu-13'><h4 class="mega-block-title">ADMINISTRATION</h4><div class="menu-mm-dept-administration-container"><ul id="menu-mm-dept-administration" class="menu"><li id="menu-item-5939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5939"><a href="http://www.myguilford.com/administration/">Administration</a></li>
<li id="menu-item-1150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1150"><a href="http://www.myguilford.com/boc/clerk-to-the-board/">Clerk to the Board</a></li>
<li id="menu-item-1151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151"><a href="http://www.myguilford.com/administration/manager/">County Manager</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-8' id='mega-menu-item-nav_menu-8'><h4 class="mega-block-title">HEALTH DEPARTMENT</h4><div class="menu-mm-dept-health-container"><ul id="menu-mm-dept-health" class="menu"><li id="menu-item-5941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5941"><a href="http://www.myguilford.com/humanservices/health/">Health Department</a></li>
<li id="menu-item-3567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3567"><a href="https://public.cdpehs.com/NCENVPBL/ESTABLISHMENT/ShowESTABLISHMENTTablePage.aspx?ESTTST_CTY=41">Restaurant Report Card</a></li>
<li id="menu-item-7148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7148"><a href="http://www.myguilford.com/humanservices/health/immunizations/">Immunizations</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-9' id='mega-menu-item-nav_menu-9'><h4 class="mega-block-title">PURCHASING</h4><div class="menu-mm-dept-purchasing-container"><ul id="menu-mm-dept-purchasing" class="menu"><li id="menu-item-4779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4779"><a href="https://sourcing.co.guilford.nc.us/lmprocp/SourcingSupplier/controller.servlet?dataarea=lmprocp&#038;context.session.key.SupplierGroup=1">Bids and RFPs</a></li>
<li id="menu-item-6489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6489"><a href="http://contracts.myguilford.com">Contracts</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1176"><a href="http://www.myguilford.com/purchasing/">Do Business with Guilford</a></li>
<li id="menu-item-5945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5945"><a href="http://www.myguilford.com/purchasing/">Purchasing Department</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-nav_menu-135' id='mega-menu-item-nav_menu-135'><h4 class="mega-block-title">ANIMAL SERVICES</h4><div class="menu-mm-dept-animal-services-container"><ul id="menu-mm-dept-animal-services" class="menu"><li id="menu-item-13446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13446"><a href="http://www.myguilford.com/animal-services/animal-control/">Animal Control</a></li>
<li id="menu-item-13447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13447"><a href="http://www.myguilford.com/animal-services/animal-shelter/">Animal Shelter</a></li>
<li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="http://www.myguilford.com/animal-services/">Animal Services</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-11' id='mega-menu-item-nav_menu-11'><h4 class="mega-block-title">HUMAN RESOURCES</h4><div class="menu-mm-dept-human-resources-container"><ul id="menu-mm-dept-human-resources" class="menu"><li id="menu-item-1186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1186"><a href="http://www.myguilford.com/human-resources/">Human Resources</a></li>
<li id="menu-item-3568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3568"><a href="http://agency.governmentjobs.com/guilfordnc/default.cfm">Jobs</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-12' id='mega-menu-item-nav_menu-12'><h4 class="mega-block-title">REGISTER OF DEEDS</h4><div class="menu-mm-dept-register-of-deeds-container"><ul id="menu-mm-dept-register-of-deeds" class="menu"><li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1179"><a href="http://www.myguilford.com/rod/">Register of Deeds Site</a></li>
<li id="menu-item-1177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1177"><a href="http://www.myguilford.com/rod/marriagelicense/">Marriage License</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178"><a href="http://www.myguilford.com/rod/birth-records/">Birth Records</a></li>
<li id="menu-item-7324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7324"><a href="http://www.myguilford.com/rod/recording-and-real-estate/">Real Estate Indexing</a></li>
<li id="menu-item-9440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9440"><a href="http://www.myguilford.com/rod/thankavet/">Thank-a-Vet Discount Program</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-nav_menu-10' id='mega-menu-item-nav_menu-10'><h4 class="mega-block-title">BUDGET</h4><div class="menu-mm-dept-budget-container"><ul id="menu-mm-dept-budget" class="menu"><li id="menu-item-1152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1152"><a href="http://www.myguilford.com/budget/">Budget Management &#038; Evaluation</a></li>
<li id="menu-item-16462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16462"><a href="http://www.myguilford.com/budget/fy-2017-adopted-budget/">Current Adopted Budget</a></li>
<li id="menu-item-4239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4239"><a href="http://www.myguilford.com/budget/current-capital-projects/">Current Capital Projects</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-15' id='mega-menu-item-nav_menu-15'><h4 class="mega-block-title">PARKS &#038; REC</h4><div class="menu-mm-dept-parks-rec-container"><ul id="menu-mm-dept-parks-rec" class="menu"><li id="menu-item-4765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4765"><a href="https://web1.vermontsystems.com/wbwsc/ncguilfordwt.wsc/splash.html">Activities</a></li>
<li id="menu-item-4766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4766"><a href="https://connect001.rectrac.com/wbwsc/ncguilcty_1.wsc/wbsplash.html?wbsi=b587ebf5-aaad-b9b9-e411-237b9f076156&#038;ccode=bmc1">Camping</a></li>
<li id="menu-item-1268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><a href="http://www.myguilford.com/parks/">County Parks</a></li>
<li id="menu-item-18026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18026"><a href="http://parkfinder.myguilford.com/">Park Finder</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-16' id='mega-menu-item-nav_menu-16'><h4 class="mega-block-title">SOCIAL SERVICES</h4><div class="menu-mm-dept-social-services-container"><ul id="menu-mm-dept-social-services" class="menu"><li id="menu-item-5942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5942"><a href="http://www.myguilford.com/humanservices/socialservices/">Social Services</a></li>
<li id="menu-item-5973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5973"><a href="http://www.myguilford.com/humanservices/socialservices/programs-and-services-for-families/">Apply for Food Stamps</a></li>
<li id="menu-item-6460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6460"><a href="https://epass.nc.gov/CitizenPortal/application.do">ePass Application for Services</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-nav_menu-14' id='mega-menu-item-nav_menu-14'><h4 class="mega-block-title">CHILD SUPPORT</h4><div class="menu-mm-dept-child-support-container"><ul id="menu-mm-dept-child-support" class="menu"><li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a href="http://www.myguilford.com/childsupport/">Child Support</a></li>
<li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1156"><a href="http://www.myguilford.com/childsupport/apply-for-child-support/">Apply for Child Support</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-19' id='mega-menu-item-nav_menu-19'><h4 class="mega-block-title">PLANNING DEPARTMENT</h4><div class="menu-mm-dept-planning-container"><ul id="menu-mm-dept-planning" class="menu"><li id="menu-item-5943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5943"><a href="http://www.myguilford.com/planning-and-development/">Planning and Development</a></li>
<li id="menu-item-4242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4242"><a href="http://www.myguilford.com/planning-and-development/permitting-inspections/">Permitting &#038; Inspections</a></li>
<li id="menu-item-3563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3563"><a href="http://www.myguilford.com/planning-and-development/plan-review/">Electronic Plan Review</a></li>
<li id="menu-item-3564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3564"><a href="http://www.myguilford.com/planning-and-development/codes-and-ordinances/">County Code</a></li>
<li id="menu-item-7981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7981"><a href="http://www.myguilford.com/planning-and-development/soil-and-water-conservation/">Soil and Water Conservation</a></li>
<li id="menu-item-12608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12608"><a href="http://www.myguilford.com/planning-and-development/environmental-services/">Environmental Services</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-18' id='mega-menu-item-nav_menu-18'><h4 class="mega-block-title">TAX DEPARTMENT</h4><div class="menu-mm-dept-tax-container"><ul id="menu-mm-dept-tax" class="menu"><li id="menu-item-5944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5944"><a href="http://www.myguilford.com/tax/">Tax Department</a></li>
<li id="menu-item-3585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3585"><a href="http://taxweb.co.guilford.nc.us/PublicWebAccess/">Search and Pay Taxes Online</a></li>
<li id="menu-item-13663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13663"><a href="http://foreclosures.myguilford.com/">Foreclosure Properties</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-nav_menu-17' id='mega-menu-item-nav_menu-17'><h4 class="mega-block-title">COMMISSIONERS</h4><div class="menu-mm-dept-commissioners-container"><ul id="menu-mm-dept-commissioners" class="menu"><li id="menu-item-1158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="http://www.myguilford.com/boc/">Board of Commissioners</a></li>
<li id="menu-item-3565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3565"><a href="https://guilford.legistar.com/Calendar.aspx">Agenda and Minutes</a></li>
<li id="menu-item-3566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3566"><a href="http://www.myguilford.com/boc/find-your-commissioner/">Find Your Commissioner</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-21' id='mega-menu-item-nav_menu-21'><h4 class="mega-block-title">PUBLIC SAFETY</h4><div class="menu-mm-dept-public-safety-container"><ul id="menu-mm-dept-public-safety" class="menu"><li id="menu-item-8912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8912"><a href="http://www.myguilford.com/es/">Emergency Services</a></li>
<li id="menu-item-8911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8911"><a href="http://www.myguilford.com/es/ems-ambulance-services/">EMS</a></li>
<li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a href="http://www.myguilford.com/es/emergency-management/">Emergency Management</a></li>
<li id="menu-item-5256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5256"><a href="http://readyguilford.org/geani-x2/">Emergency Alert Notifications</a></li>
<li id="menu-item-15869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15869"><a href="http://www.myguilford.com/family-justice-center/">Family Justice Center</a></li>
<li id="menu-item-10243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10243"><a href="http://www.guilfordfireandrescue.com/">Fire &#038; Rescue</a></li>
<li id="menu-item-6491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6491"><a href="http://www.gcsonc.com/">Guilford County Sheriff</a></li>
<li id="menu-item-5454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5454"><a href="http://www.greensboro-nc.gov/index.aspx?page=699">Guilford Metro 911</a></li>
<li id="menu-item-7442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7442"><a href="http://www.myguilford.com/es/lepc/">LEPC</a></li>
<li id="menu-item-6492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6492"><a href="http://www.readyguilford.org">Ready Guilford</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4243"><a href="http://www.nsopw.gov/">Sex Offender Registry</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-22' id='mega-menu-item-nav_menu-22'><h4 class="mega-block-title">TECHNOLOGY</h4><div class="menu-mm-dept-technology-container"><ul id="menu-mm-dept-technology" class="menu"><li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4244"><a href="http://www.myguilford.com/gis/access-gis-data-viewer/">GIS Data Viewer</a></li>
<li id="menu-item-4245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4245"><a href="http://www.myguilford.com/gis/online-services-gis/">GIS Online Services</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190"><a href="http://www.myguilford.com/information-technology/">Information Technology</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7290"><a href="http://www.myguilford.com/gis/">Geographic Information Services</a></li>
<li id="menu-item-11978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11978"><a href="http://www.myguilford.com/information-technology/security/">Cyber Security</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-nav_menu-20' id='mega-menu-item-nav_menu-20'><h4 class="mega-block-title">BOARD OF ELECTIONS</h4><div class="menu-mm-dept-elections-container"><ul id="menu-mm-dept-elections" class="menu"><li id="menu-item-5940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5940"><a href="http://www.myguilford.com/elections/">Board of Elections</a></li>
<li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1162"><a href="http://www.myguilford.com/elections/absentee-voting/">Absentee Voting</a></li>
<li id="menu-item-4751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4751"><a href="http://candidatereports.myguilford.com/">Candidate Financial Reports</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1164"><a href="http://www.myguilford.com/elections/register-to-vote/">Register to Vote</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-137' id='mega-menu-item-nav_menu-137'><h4 class="mega-block-title">VIEW MORE</h4><div class="menu-mm-dept-view-more-container"><ul id="menu-mm-dept-view-more" class="menu"><li id="menu-item-6017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6017"><a href="http://www.myguilford.com/my-services/">VIEW ALL DEPARTMENTS</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-932' id='mega-menu-item-932'><a class="mega-menu-link" href="http://www.myguilford.com/my-government/" tabindex="0">MyGOV</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-23' id='mega-menu-item-nav_menu-23'><h4 class="mega-block-title">BOARD INFO</h4><div class="menu-mm-mygov-board-information-container"><ul id="menu-mm-mygov-board-information" class="menu"><li id="menu-item-6285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6285"><a href="http://www.myguilford.com/events/category/commissioners-meeting/list/">BOC Meeting Dates</a></li>
<li id="menu-item-2108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2108"><a href="http://www.myguilford.com/boc/find-your-commissioner/">Find my Commissioner</a></li>
<li id="menu-item-2114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2114"><a href="http://guilford.granicus.com/ViewPublisher.php?view_id=2">View Meetings Online</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-34' id='mega-menu-item-nav_menu-34'><h4 class="mega-block-title">BUDGET INFO</h4><div class="menu-mm-mygov-county-budget-container"><ul id="menu-mm-mygov-county-budget" class="menu"><li id="menu-item-4759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4759"><a href="http://capitalprojects.myguilford.com/">Capital Improvement Projects Dashboard</a></li>
<li id="menu-item-4760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4760"><a href="http://www.myguilford.com/budget/how-are-your-tax-dollars-spent/">How are your Tax Dollars Spent?</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-6 mega-menu-item-nav_menu-35' id='mega-menu-item-nav_menu-35'><h4 class="mega-block-title">SCHOOLS</h4><div class="menu-mm-mygov-schools-container"><ul id="menu-mm-mygov-schools" class="menu"><li id="menu-item-4644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4644"><a href="http://www.gcsnc.com/pages/gcsnc">Guilford County Schools</a></li>
<li id="menu-item-4762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4762"><a href="http://www.gcsnc.com/pages/gcsnc/Departments/Student_Assignment/Admissions">Enroll Your Child</a></li>
<li id="menu-item-4761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4761"><a href="http://schoolassignmentlocator.gcsnc.com/">School Assignment Locator</a></li>
<li id="menu-item-11569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11569"><a href="http://sayyesguilford.org/">Say Yes Guilford</a></li>
<li id="menu-item-11570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11570"><a href="http://www.gcsnc.com/pages/gcsnc/Parents_Students/804181941473238994/Say_Yes_to_Education">Say Yes to Education</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-6 mega-menu-item-nav_menu-36' id='mega-menu-item-nav_menu-36'><h4 class="mega-block-title">VOTING</h4><div class="menu-mm-mygov-voting-container"><ul id="menu-mm-mygov-voting" class="menu"><li id="menu-item-4558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4558"><a href="http://www.myguilford.com/elections/register-to-vote/">Register to Vote</a></li>
<li id="menu-item-4559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4559"><a href="http://www.myguilford.com/elections/">Board of Elections</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-nav_menu-37' id='mega-menu-item-nav_menu-37'><h4 class="mega-block-title">ECONOMIC DEVELOPMENT</h4><div class="menu-mm-mygov-economic-development-container"><ul id="menu-mm-mygov-economic-development" class="menu"><li id="menu-item-5996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5996"><a href="http://www.myguilford.com/economic-development-property-search-tool/">Economic Development Property Search Tool</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-item-nav_menu-38' id='mega-menu-item-nav_menu-38'><h4 class="mega-block-title">GOVERNMENT OPERATIONS</h4><div class="menu-mm-mygov-government-operations-container"><ul id="menu-mm-mygov-government-operations" class="menu"><li id="menu-item-4768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4768"><a href="http://www.myguilford.com/county-directory/">County Directory</a></li>
<li id="menu-item-4777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4777"><a href="http://www.myguilford.com/events/category/county-holiday">Holiday Closing Calendar</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-6 mega-menu-item-nav_menu-39' id='mega-menu-item-nav_menu-39'><h4 class="mega-block-title">Grants</h4><div class="menu-mm-mygov-grants-container"><ul id="menu-mm-mygov-grants" class="menu"><li id="menu-item-6176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6176"><a href="http://www.myguilford.com/community-partners/cbo-grant-information/">CBO Grant Info</a></li>
<li id="menu-item-6177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6177"><a href="http://www.myguilford.com/community-partners/juvenile-crime-prevention-council/grant-process-jcpc/">JCPC Grant Info</a></li>
<li id="menu-item-6178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6178"><a href="http://www.myguilford.com/planning-and-development/commercial-investment-grant/">CIG Grant Info</a></li>
<li id="menu-item-7401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7401"><a href="http://www.myguilford.com/community-partners/economic-development-organizations/">Economic Development Organizations</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-6 mega-menu-item-nav_menu-40' id='mega-menu-item-nav_menu-40'><h4 class="mega-block-title">OFFICIALS</h4><div class="menu-mm-mygov-elected-officials-container"><ul id="menu-mm-mygov-elected-officials" class="menu"><li id="menu-item-4560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4560"><a href="http://www.myguilford.com/boc/">Board of Commissioners</a></li>
<li id="menu-item-6504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6504"><a href="http://www.myguilford.com/rod/">Register of Deeds</a></li>
<li id="menu-item-6505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6505"><a href="http://www.gcsonc.com/">Sheriff&#8217;s Office</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-nav_menu-140' id='mega-menu-item-nav_menu-140'><h4 class="mega-block-title">Local Governments</h4><div class="menu-mm-mygov-local-government-container"><ul id="menu-mm-mygov-local-government" class="menu"><li id="menu-item-6364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6364"><a href="http://www.greensboro-nc.gov/">City of Greensboro</a></li>
<li id="menu-item-6365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6365"><a href="http://www.high-point.net/">City of High Point</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1296' id='mega-menu-item-1296'><a class="mega-menu-link" href="http://www.myguilford.com/connect/" tabindex="0">Connect</a></li></ul></div>
			
			<a href="#show-menu" rel="nofollow" id="mobile-menu">
				<span class="menu-open">MENU</span>
				<span class="menu-close">CLOSE</span>
				<span class="menu-back">back</span>
				<span class="wf-phone-visible">&nbsp;</span>
			</a>

			
			
		</nav>

		
			<div class="wf-td mini-search wf-mobile-hidden">
					<form class="searchform" role="search" method="get" action="http://www.myguilford.com/">
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" />
		<input type="submit" class="assistive-text searchsubmit" value="Go!" />
		<a href="#go" class="submit"></a>
	</form>			</div>

			
			</div><!-- #branding -->
		</div><!-- .wf-wrap -->
	</header><!-- #masthead -->

	<div class="page-title title-center"><div class="wf-wrap"><div class="wf-table"><div class="wf-td"><h1 class="entry-title">Normal Business Hours for Monday January 9th</h1></div><div class="wf-td"><div class="hr-breadcrumbs divider-heder"><div class="assistive-text">You are here:</div><ol class="breadcrumbs wf-td text-small" xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.myguilford.com/" title="">Home</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.myguilford.com/category/alerts-notices/">Alerts &amp; Notices</a></li><li class="current">Normal Business Hours for Monday January 9th</li></ol></div></div></div></div></div>
	<div id="main" class="sidebar-right"><!-- class="sidebar-none", class="sidebar-left", class="sidebar-right" -->


		<div class="main-gradient"></div>

		<div class="wf-wrap">
			<div class="wf-container-main">

				

		
			<!-- !- Content -->
			<div id="content" class="content" role="main">

			
				
<article id="post-19194" class="post-19194 post type-post status-publish format-standard hentry category-alerts-notices category-county-news">

	
	
	
	<p>Guilford County will operate under NORMAL BUSINESS HOURS on Monday January 9th.</p>

	
	<div class="post-meta wf-table wf-mobile-collapsed"><div class="entry-meta"><a href="http://www.myguilford.com/2017/01/08/" title="7:36 PM" rel="bookmark"><time class="entry-date" datetime="2017-01-08T19:36:42+00:00">January 8, 2017</time></a><a class="author vcard" href="http://www.myguilford.com/author/sredmonco-guilford-nc-us/" title="View all posts by Scott Redmon" rel="author">By Scott Redmon</a><a href="http://www.myguilford.com/category/alerts-notices/" >Alerts &amp; Notices</a> <a href="http://www.myguilford.com/category/county-news/" >County News</a></div></div>
	
		<div class="entry-author">
			<img alt='' src='http://0.gravatar.com/avatar/fd2a245a1e95b131c28a4b802b63de60?s=61&#038;d=http%3A%2F%2Fwww.myguilford.com%2Fwp-content%2Fthemes%2Fdt-the7%2Fimages%2Fno-avatar.gif&#038;r=g' srcset='http://0.gravatar.com/avatar/fd2a245a1e95b131c28a4b802b63de60?s=122&amp;d=http%3A%2F%2Fwww.myguilford.com%2Fwp-content%2Fthemes%2Fdt-the7%2Fimages%2Fno-avatar.gif&amp;r=g 2x' class='alignright avatar avatar-61 photo' height='61' width='61' />			<p class="text-primary">About the author</p>
			<p class="text-small"></p>
		</div>

	
	<div class="navigation-inner"><a class="prev-post disabled" href="javascript: void(0);">Prev</a><a class="next-post" href="http://www.myguilford.com/notice-of-guilford-county-boc-work-session-thursday-january-19-2017-300pm/" rel="prev">Notice of Guilford County BOC Work Session &#8211; Thursday, January 19, 2017 3:00PM</a></div>
	<div class="gap-20"></div>

	
	
	
	
</article><!-- #post-19194 -->

				
			
			</div><!-- #content .wf-cell -->

										<aside id="sidebar" class="sidebar">
					<div class="sidebar-content">
															</div>
				</aside><!-- #sidebar -->
			
		

		

			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->

		<!-- !Footer -->
	<footer id="footer" class="footer">
		<div class="wf-wrap">
			<div class="wf-container">
								<section id="text-10" class="widget widget_text"><div class="widget-title">Current Weather</div>			<div class="textwidget"><script type="text/javascript">var wsjQuery = jQuery;</script><script type="text/javascript"> wsjQuery(document).ready(function(){ wsjQuery("#weatherslider_2").weatherSlider({ ajaxURL : 'http://www.myguilford.com/wp-admin/admin-ajax.php', responsive : true, imgPath : 'http://www.myguilford.com/wp-content/plugins/WeatherSlider/img/', WWOAPIKey : '1244e3e773570ce98f4390cdac74c2c8e7943f5e', premiumAPIKey : false, useHTTPS : false, measurement : 'imperial', timeFormat : 12, daytime : [7,19], windyWeather : 18, icyTemp : -2, slideDelay : 0, refreshInterval : 0, keybNav : true, touchNav : true, hideBackground : false, enableSearchField : false, alwaysShowSearch : false, enableWeatherInfo : true, enableForecast : false, alwaysShowForecast: false, CSSanimations : true, JSanimations : true, infoDuration : 450, infoEasingType : ['easeOutBack', 'easeInBack'], reduction : 'auto', showLoc : true, showTime : true, showCond : true, showTemp : true, showLow : true, showHigh : true, showHum : false, showPrec : false, showWind : false, showPress : false, showVis : false, showFDay : false, showFCond : false, showFLow : false, showFHigh : false, snow : true, rain : true, wind : true, lightnings : true, windDirection : 'auto'}); }); </script><div id="weatherslider_2" style="width:240px;height:250px;"><span class="ws-location" title="Guilford County">Greensboro, United States</span></div></div>
		</section><section id="presscore-custom-menu-2-2" class="widget widget_presscore-custom-menu-2 widget-custom-nav"><div class="widget-title">Popular Services</div><ul class="custom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8425 first"><a href="https://accela.co.guilford.nc.us/CitizenAccess/Welcome.aspx">Permits &#038; More</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7372"><a href="http://www.myguilford.com/rod/recording-and-real-estate/">Real Estate Indexing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7374"><a href="http://taxweb.co.guilford.nc.us/PublicWebAccess/">Search Tax Bills</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7373"><a href="https://ncvitals.com/index.php?county=guilford&amp;step=select_request_type">Vital Records Requests</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7375"><a href="http://www.myguilford.com/rod/marriagelicense/">Marriage Licenses</a></li></ul></section><section id="calendar-2" class="widget widget_calendar"><div class="widget-title">County Events</div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.myguilford.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td><a href="http://www.myguilford.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://www.myguilford.com/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td>5</td><td><a href="http://www.myguilford.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td>7</td><td id="today"><a href="http://www.myguilford.com/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section><section id="text-9" class="widget widget_text"><div class="widget-title">GIS Data Viewer</div>			<div class="textwidget"><div align="center"><a href="http://www.myguilford.com/gis/access-gis-data-viewer/"><img src="http://www.myguilford.com/wp-content/uploads/2015/01/gismainpage.png" width="200" height="250" /></a></div></div>
		</section>			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</footer><!-- #footer -->

	
	<!-- !Bottom-bar -->
	<div id="bottom-bar" role="contentinfo">
		<div class="wf-wrap">
			<div class="wf-table wf-mobile-collapsed">

								<div id="branding-bottom" class="wf-td"><img class="preload-me" src="http://www.myguilford.com/wp-content/uploads/2014/08/gc_text_logo_sm.png" width="163" height="24"   alt="Guilford County Government" /></div>
				
				
													<div class="wf-td">
						<div class="wf-float-left">
							Copyright 2016 Guilford County												</div>
					</div>
				
				<div class="wf-td">
					<div class="mini-nav wf-float-right"><ul>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1682 first"><a href="http://www.myguilford.com/events/" data-level="1"><span>Calendar</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1677"><a href="http://quickfacts.census.gov/qfd/states/37/37081.html" data-level="1"><span>Census Info</span></a></li> 
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-11979"><a href="http://www.myguilford.com/information-technology/security/" data-level="1"><span>Cyber Security</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1675"><a href="http://www.myguilford.com/connect/" data-level="1"><span>Contact</span></a></li> 
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1680"><a href="http://www.myguilford.com/gis/access-gis-data-viewer/" data-level="1"><span>Maps</span></a></li> 
</ul><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">Footer Menu</span></span></div></div>				</div>

				
			</div>
		</div><!-- .wf-wrap -->
	</div><!-- #bottom-bar -->

	
		<a href="#" class="scroll-top"></a>

</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/www.myguilford.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/themes/dt-the7/royalslider/jquery.royalslider.js?ver=4.1.4'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/themes/dt-the7/js/animate-elements.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"passText":"To view this protected post, enter the password below:","moreButtonAllLoadedText":"Everything is loaded","postID":"19194","ajaxurl":"http:\/\/www.myguilford.com\/wp-admin\/admin-ajax.php","contactNonce":"cbbc80f067","ajaxNonce":"053a23cb46","pageData":"","themeSettings":{"smoothScroll":"on"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/themes/dt-the7/js/plugins.js?ver=4.1.4'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/themes/dt-the7/js/desktop-tablet.js?ver=4.1.4'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/themes/dt-the7/js/desktop.js?ver=4.1.4'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/themes/dt-the7/js/main.js?ver=4.1.4'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"effect":{"slide":{"in":{"animate":{"height":"show"},"css":{"display":"none"}},"out":{"animate":{"height":"hide"}}}},"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myguilford.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.2.3.1'></script>
<script type='text/javascript' src='http://www.myguilford.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>